Analytics processor outage

Incident Report for GetReprise

Resolved

This incident has been resolved.
Posted May 15, 2024 - 10:31 UTC

Identified

Our API and analytics sub processor is experiencing a partial outage. API metadata may not display, nor analytics data for new replays published as of 4:56pm EST.

No data has been lost, and we expect data to catchup once the service is up again.
Posted May 14, 2024 - 23:28 UTC
This incident affected: API and Analytics.