Google SSO Login Issues

Incident Report for GetReprise

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 18:08 UTC

Monitoring

The SSO issue has been resolved and we are monitoring the results.
Posted Jul 18, 2025 - 17:40 UTC

Identified

Google declared an incident regarding this issue: https://www.google.com/appsstatus/dashboard/incidents/oFcAZTr4EVieF5Fr6Ee9

The impact to accessing the editing functionality is intermittent. There are no impacts to published demos.

We will update as we have more information.
Posted Jul 18, 2025 - 15:59 UTC
This incident affected: API, Replay Editing Platform, Analytics, Extension/Product Capture, Replicate Editing Platform, and Reveal.