Missing icons

Incident Report for GetReprise

Resolved

Incident is fully resolved, icons are appearing
Posted Dec 08, 2025 - 21:11 UTC

Update

We have applied a fix and are monitoring to ensure the issue is fully resolved
Posted Dec 08, 2025 - 21:10 UTC

Identified

We are investigating an issue with our font library which is causing icons in parts of the Reprise app (the platform and parts of the Replicate editor) to not appear. These areas are still functional even though the icons are missing.
Posted Dec 08, 2025 - 21:07 UTC
This incident affected: Replicate Editing Platform.