Increased memory usage on editing tasks

Incident Report for GetReprise

Resolved

Post-update we've confirmed that there was no customer impact and the memory spike is resolved.
Posted Jul 24, 2025 - 17:42 UTC

Monitoring

We've identified the cause of increased memory usage and deployed an update.
Posted Jul 24, 2025 - 17:28 UTC

Investigating

We are investigating an issue with memory usage on tasks that support demo copying, duplicating, and publishing. We believe there to be minimal customer impact at this time, but are monitoring as we action.
Posted Jul 24, 2025 - 17:12 UTC
This incident affected: Replay Editing Platform and Replicate Editing Platform.