Scheduled database maintenance is now complete, and all services are fully operational.
Posted Apr 20, 2024 - 04:31 UTC
Verifying
Scheduled database maintenance is now complete. We are now verifying all services are operational.
Posted Apr 20, 2024 - 04:30 UTC
Update
Scheduled database maintenance is currently in progress.
Posted Apr 20, 2024 - 04:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2024 - 03:59 UTC
Scheduled
We are performing a mandatory minor security patch to our database. This is required by our cloud provider, but will only affect app.getreprise.com. This will not impact clients using app2.getreprise.com
Please note that Published Replicate Demos will be down during this time unless the users are logged in.
Maintenance will begin at midnight Eastern on 20 April 2024 Expected downtime is less than 20 minutes.
Posted Apr 05, 2024 - 18:31 UTC
This scheduled maintenance affected: API, Replay Editing Platform, Analytics, Extension/Product Capture, Published Replicate Demos, Replicate Editing Platform, and Reveal.