Icons not showing on platform

Incident Report for GetReprise

Resolved

Reprise Icons are back in working order, and the 3rd-party vendor has resolved the incident.
Posted Apr 25, 2024 - 21:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 25, 2024 - 20:20 UTC

Identified

Reprise has discovered that our 3rd-party vendor that hosts our icons is currently experiencing an outage. We are aware of the cause, and awaiting remediation from our vendor.

During the outage, our platform is operational, but you will not see icons.
Posted Apr 25, 2024 - 19:13 UTC
This incident affected: Analytics and Replicate Editing Platform.