Missing Analytics

Incident Report for GetReprise

Resolved

Our engineers have resolved the issue.

If you are still experiencing issues we appreciate your partnership in reporting them to support@reprise.com, and our support team will be happy to help resolve them.

Thank you for your patience as we worked to resolve this issue.
Posted Mar 12, 2025 - 20:04 UTC

Monitoring

Our engineering team has implemented a fix and we are monitoring the results.

If you are still experiencing any issues we appreciate your partnership in reporting them to support@reprise.com, and our support team will be happy to help resolve them.
Posted Mar 12, 2025 - 15:50 UTC

Identified

The issue has been identified and a fix is being implemented.

If you are experiencing any issues, please report them directly to support@reprise.com

We apologize for the inconvenience.
Posted Mar 12, 2025 - 15:42 UTC

Investigating

We are currently experiencing issues with our Analytics

We’re aware of the issue and our engineering teams are urgently working to resolve it.

We will continue to provide status updates once we have more information.

We apologize for the inconvenience.
Posted Mar 12, 2025 - 13:54 UTC
This incident affected: API and Analytics.