Investigating Database Issue

Incident Report for GetReprise

Resolved

Database maintenance has been completed.
Posted Apr 06, 2025 - 04:14 UTC

Update

Database maintenance has begun. During the maintenance, components noted as Degraded will be unavailable.
Posted Apr 06, 2025 - 04:01 UTC

Update

To ensure optimal performance of the affected components, Reprise will be conducting immediate maintenance on Sunday, April 6th between 12:00am-3am EST. We anticipate the downtime will be 15-20 minutes and will keep the status page updated.

Please note that published demos will not be impacted and remain available.

We appreciate your patience as we conduct this update.
Posted Apr 04, 2025 - 20:01 UTC

Monitoring

The issue has been identified and we have taken steps to mitigate its impact. We are currently monitoring the results.
Posted Apr 04, 2025 - 14:15 UTC

Update

We are continuing to investigate this issue.
Posted Apr 04, 2025 - 13:48 UTC

Investigating

We are investigating intermittent slow performance with the platform. Published demos from Replay, Replicate, and Reveal remain available.
Posted Apr 04, 2025 - 13:23 UTC
This incident affected: API, Replay Editing Platform, Published Replay Demos, Analytics, Extension/Product Capture, Published Replicate Demos, Replicate Editing Platform, and Reveal.