SAML SSO Issue

Incident Report for GetReprise

Resolved

The issue caused by the library upgrade impacting SAML authentication has been fully resolved. All systems are operating normally, and SAML user login is functioning as expected.
Posted Apr 30, 2026 - 21:38 UTC

Monitoring

We’ve deployed a fix for the dependency issue that impacted SAML authentication and are actively monitoring system performance and user login success rates.
Posted Apr 30, 2026 - 21:27 UTC

Identified

A library upgrade caused a dependency issue that interfered with SAML user auth. We have addressed and are monitoring deployment of the fix.
Posted Apr 30, 2026 - 21:07 UTC
This incident affected: Replay Editing Platform, Analytics, Replicate Editing Platform, and Reveal.